Commit 5223d655 authored by beardedwarrior's avatar beardedwarrior

updated the notifiers to use the old wallet

parent 2ad31d20
...@@ -6,7 +6,7 @@ use App\Deposit; ...@@ -6,7 +6,7 @@ use App\Deposit;
use App\Project; use App\Project;
use Illuminate\Console\Command; use Illuminate\Console\Command;
use Monero\Transaction; use Monero\Transaction;
use Monero\Wallet; use Monero\WalletOld;
class walletnotify extends Command class walletnotify extends Command
{ {
...@@ -41,7 +41,7 @@ class walletnotify extends Command ...@@ -41,7 +41,7 @@ class walletnotify extends Command
*/ */
public function handle() public function handle()
{ {
$wallet = new Wallet(); $wallet = new WalletOld();
$blockheight = $wallet->blockHeight(); $blockheight = $wallet->blockHeight();
if ($blockheight < 1) { if ($blockheight < 1) {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment