Commit e7e6430c authored by beardedwarrior's avatar beardedwarrior

added packages for ide helpers, qrcode generation

parent fadeb1b9
...@@ -6,9 +6,12 @@ ...@@ -6,9 +6,12 @@
"type": "project", "type": "project",
"require": { "require": {
"php": "^7.1.3", "php": "^7.1.3",
"barryvdh/laravel-ide-helper": "^2.5",
"doctrine/dbal": "^2.8",
"fideloper/proxy": "^4.0", "fideloper/proxy": "^4.0",
"laravel/framework": "5.7.*", "laravel/framework": "5.7.*",
"laravel/tinker": "^1.0" "laravel/tinker": "^1.0",
"simplesoftwareio/simple-qrcode": "2.0.*"
}, },
"require-dev": { "require-dev": {
"beyondcode/laravel-dump-server": "^1.0", "beyondcode/laravel-dump-server": "^1.0",
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment